No warranties and no support for this versions of CMSimple since 2012!

Keine Garantie und kein Service für diese Versionen von CMSimple seit 2012!

!!! Development abandoned - Entwicklung eingestellt !!!

 Get the new CMSimple »            Zum neuen CMSimple »

CMSimple.ORG
CMSimple > Installationskrav

Installationskrav

På serveren skal der være installeret PHP4, og CMSimple virker på både Windows IIS/Apache og Linux.

Der er en WYSIWYG (What-You-See-Is-What-You-Get) editor i CMSimple, der virker i Internet Explorer fra version 5.5 på Windows og i Mozilla >= 1.3 både på Windows og MacOs.

Systemet er ikke beregnet til at flere personer sidder og arbejder med at opdaterer hjemmesiden samtidigt. Det anbefales, at der kun er en enkelt person, der er ansvarlig for opdatering af siden, og som administrerer adgangen til den.

For yderligere information, se venligst http://www.cmsimple.org/archives/cmsimple_old/?Requirements (engelsk).